RFC 9557: Date and Time on the Internet: Timestamps with Additional Information
2 years ago by lambalicious to c/iso8601
RFC 3339, the "alternative" to ISO 8061, was extended to RFC 9957, which also allows adding interpretative tags.
Sounds like unnecessary complexification to me. What is wrong if anything with "2024-04-26"?
@lemmy.sdf.org
Community dedicated to the international standard YYYY-MM-DD date format.
go to feed...
@lemmy.sdf.org
Community dedicated to the international standard YYYY-MM-DD date format.
go to feed...
the text of the RFC appears to present some fairly clear arguments for the proposed extensions
save